wtorek, 18 października 2016

KGpg-git w AUR a sprawa KF5

W AUR od dłuższego czasu jest skrypt pozwalający na budowę narzędzia do zarządzania GPG w KDE w wersji rozwojowej. Od miesiąca otrzymana paczka - o ile się zbuduje - będzie wadliwa, albowiem 9.09.16 nastąpiło połączenie linii master i frameworks (a to oznaczać powinno, że wraz z KDE-Applications 16.12 otrzymamy już przeportowaną do KF5 aplikację). Od tej pory Kgpg winno być budowane w wersji opartej o KF5. Kwestia zgłoszona, zatem za jakiś czas skrypty winny zostać poprawione. Do tego czasu zapraszam do korzystania z załączonego PKGBUILDa.